yarnでvue/cliをインストールしたときのログ

mitsugi@mitsugi-pc:~$ yarn --version
1.16.0
mitsugi@mitsugi-pc:~$ yarn global add @vue/cli
yarn global v1.16.0
[1/4] Resolving packages...
warning @vue/cli > @vue/cli-shared-utils > joi@14.3.1: This module has moved and is now available at @hapi/joi. Please update your dependencies as this version is no longer maintained an may contain bugs and security issues.
warning @vue/cli > @vue/cli-shared-utils > joi > topo@3.0.3: This module has moved and is now available at @hapi/topo. Please update your dependencies as this version is no longer maintained an may contain bugs and security issues.
warning @vue/cli > @vue/cli-shared-utils > joi > hoek@6.1.3: This module has moved and is now available at @hapi/hoek. Please update your dependencies as this version is no longer maintained an may contain bugs and security issues.
warning @vue/cli > @vue/cli-shared-utils > joi > topo > hoek@6.1.3: This module has moved and is now available at @hapi/hoek. Please update your dependencies as this version is no longer maintained an may contain bugs and security issues.
warning @vue/cli > @vue/cli-ui > fkill > taskkill > execa > cross-spawn-async@2.2.5: cross-spawn no longer requires a build toolchain, use it instead
[2/4] Fetching packages...
info There appears to be trouble with your network connection. Retrying...
info There appears to be trouble with your network connection. Retrying...
info There appears to be trouble with your network connection. Retrying...
info fsevents@1.2.9: The platform "linux" is incompatible with this module.
info "fsevents@1.2.9" is an optional dependency and failed compatibility check. Excluding it from installation.
[3/4] Linking dependencies...
warning "@vue/cli > @vue/cli-ui > vue-cli-plugin-apollo > ts-node@8.1.0" has unmet peer dependency "typescript@>=2.0".
[4/4] Building fresh packages...
success Installed "@vue/cli@3.7.0" with binaries:
      - vue
Done in 369.32s.
mitsugi@mitsugi-pc:~$